Degraded Network Performance
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jul 19, 2016 - 23:52 AEST
Monitoring
We have routed around the issue and will continue to monitor.
Posted Jul 19, 2016 - 17:33 AEST
Identified
One of our upstream providers are having issues, we are currently routing around them. Our network will continue to experience degraded performance until the routing change is completed.
Posted Jul 19, 2016 - 17:26 AEST
Investigating
We are currently investigating an issue which is causing degraded performance to our network.
Posted Jul 19, 2016 - 17:21 AEST