VPS Hypervisor Down - s631.au.crucialx.net
Incident Report for Crucial Hosting
Postmortem

While scheduled-maintenance was being performed last night, the hypervisor s631.au.crucialx.net was powered-down gracefully along with the hypervisors scheduled for maintenance. The team on-hand immediately brought the server back online. All customer VPS's were back online in under 15 minutes. We sincerely apologise for the inconvenience caused by this.

Posted Aug 12, 2016 - 10:23 AEST

Resolved
This incident has been resolved.
Posted Aug 12, 2016 - 00:45 AEST
Monitoring
The VMs are now up and running. We will continue to monitor the server for next hour.
Posted Aug 11, 2016 - 23:31 AEST
Identified
We have identified the issue, the VMs are now starting up.
Posted Aug 11, 2016 - 23:23 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Aug 11, 2016 - 23:20 AEST