VPS Hypervisor Down - s619
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jun 18, 2016 - 23:46 AEST
Monitoring
The server has been rebooted and all VM's are online.
Posted Jun 18, 2016 - 23:07 AEST
Update
The VPS Hypervisor is being rebooted. The VM's are currently being shutdown before the reboot.
Posted Jun 18, 2016 - 22:35 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 18, 2016 - 21:51 AEST