VPS Hypervisor Performance Issues - s631.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. Technicians monitor it for last few hours and everything is working as expected.

We appreciate your patience whilst we resolved this matter.
Posted Jun 18, 2015 - 19:56 AEST
Update
All services have been restored and online. Technicians will monitor this server further.
Posted Jun 18, 2015 - 17:50 AEST
Monitoring
VPS are now coming online.
Posted Jun 18, 2015 - 17:36 AEST
Investigating
VPS Hypervisor S631.au.crucialx.net has become unresponsive and technicians are currently investigating.
Posted Jun 18, 2015 - 17:29 AEST
Monitoring
All services have been restored. Technicians will continue to monitor performance issues closely.
Posted Jun 18, 2015 - 17:00 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is experiencing high load / poor performance. As a result your VPS service that resides on this node may be experiencing symptoms such as (but not limited too) high load, slow response times, slow SSH connections, slow website load times.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 18, 2015 - 16:47 AEST