VPS Hypervisor Performance Issues - s652.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. Technicians have monitored it for last 90 minutes and everything is working as expected.

As a result of this we are scheduling in emergency maintenance to replace potentially faulty hardware. The maintenance is covered in a separate notification.

We appreciate your patience whilst we resolved this matter.
Posted Jul 22, 2015 - 13:30 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2015 - 12:06 AEST
Update
All services have been restored and online. Technicians will monitor this server further.
Posted Jul 22, 2015 - 12:05 AEST
Update
VPS are now coming online.
Posted Jul 22, 2015 - 11:56 AEST
Update
Be advised we are rebooting the VPS Hypervisor
Posted Jul 22, 2015 - 11:30 AEST
Update
Technicians are still investigating this issue
Posted Jul 22, 2015 - 11:20 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is experiencing high load / poor performance. As a result your VPS service that resides on this node may be experiencing symptoms such as (but not limited too) high load, slow response times, slow SSH connections, slow website load times.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jul 22, 2015 - 09:47 AEST