Shared Hosting MySQLd Down - sh14-eqx3-syd
Incident Report for Crucial Hosting
Resolved
MySQL has now restarted. We are performing integrity checks on all databases to ensure consistency.
Posted Nov 15, 2016 - 14:56 AEDT
Identified
Monitoring has identified that MySQL has failed. The service is being restarted and should become available again shortly.
Posted Nov 15, 2016 - 14:48 AEDT