VPS Hypervisor Down - s608.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
Technicians have now resolved this issue. Please contact our support team if you experience any further issues.

Thank you for your patience.
Posted Jun 09, 2015 - 05:46 AEST
Update
DC techs are still investigating on this and further updates will be posted shortly.
Posted Jun 09, 2015 - 04:34 AEST
Update
After monitoring, we found that VMs are facing some intermittent connection issues. DC techs are investigating on this and further updates will be posted shortly.
Posted Jun 09, 2015 - 03:44 AEST
Update
Hypervisor is rebooted and up now. All VMs and services have been confirmed online. However we will continue to monitor the situation further.
Posted Jun 09, 2015 - 02:08 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 09, 2015 - 01:29 AEST