s615.au.crucialx.netnetwork issue
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We are appreciate your patience whilst we resolved this matter..
Posted May 09, 2015 - 10:09 AEST
Investigating
Investigating - Due to patching there has been a network issue arise with s615. Some virtual servers may be impacted. Technicians are investigating further.
Posted May 09, 2015 - 06:54 AEST