VPS Hypervisor Down - s655
Incident Report for Crucial Hosting
Resolved
All VM's on Hypervisor S655 were online by 13:15.
We have identified a new hardware issue which will be addressed tonight. A separate notification will be posted regarding this maintenance.
Additional measures have been put in place to improve reliability of this server as we continue to migrate VM's to other Hypervisors.
Posted May 12, 2016 - 15:36 AEST
Identified
The hypervisor has been restarted and the VM's are in the process of booting up.
Posted May 12, 2016 - 13:01 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted May 12, 2016 - 12:39 AEST