Performance degradation on VPS Node 652
Incident Report for Crucial Hosting
Resolved
Maintenance of s652.au.crucialx.net has been completed. Disk performance has now been returned to normal. Our technicians will continue to monitor for the next 24 hours. Thank you.
Posted May 26, 2015 - 21:52 AEST
Identified
Maintenance has been scheduled for 20:00PM tonight to address this issue. Technicians will monitor this situation until the maintenance window commences.
Posted May 26, 2015 - 16:53 AEST
Investigating
Several customers have reported some disk related performance degradation on VPS SSD Node 652 due to larger than normal IO Wait times. Technicians are actively investigating the issue.
Posted May 26, 2015 - 15:23 AEST