Few Reseller/Shared Hosting Servers Down
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Jul 26, 2015 - 02:23 AEST
Update
rs16-eqx3-syd.ha-node.net is now online.
Posted Jul 26, 2015 - 02:23 AEST
Update
rs31-eqx3-syd.ha-node.net is now online.
Posted Jul 26, 2015 - 01:58 AEST
Update
Following servers are up and working fine now.
rs32-eqx3-syd.ha-node.net
rs33-eqx3-syd.ha-node.net
sh19-eqx3-syd.ha-node.net

We are working on remaining servers.
Posted Jul 26, 2015 - 01:35 AEST
Identified
Following servers are up and working fine now.
sh16-eqx3-syd.ha-node.net
sh17-eqx3-syd.ha-node.net
sh18-eqx3-syd.ha-node.net
sh26-eqx3-syd.ha-node.net

We are working on remaining servers.
Posted Jul 26, 2015 - 01:25 AEST
Update
Be advised our systems administrators are still investigating the root cause of this issue.
Posted Jul 26, 2015 - 00:35 AEST
Investigating
Be advised few of our Shared and Reseller servers are down. This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel. Additionally this may be impacting access to the WHM Control panel.

We are actively investigating and further updates will follow in the next 60 minutes.

Impacted server list:
rs16-eqx3-syd.ha-node.net
rs31-eqx3-syd.ha-node.net
rs32-eqx3-syd.ha-node.net
rs33-eqx3-syd.ha-node.net
sh16-eqx3-syd.ha-node.net
sh17-eqx3-syd.ha-node.net
sh18-eqx3-syd.ha-node.net
sh19-eqx3-syd.ha-node.net
sh26-eqx3-syd.ha-node.net
Posted Jul 25, 2015 - 23:45 AEST