Shared Hosting Server Down - sh17-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Postmortem

We have implemented some configuration changes that will allow a much faster recovery in the event of another MySQL issue in future.

We are also planning to do a memory upgrade on this server to improve stability of this server. You can monitor the memory upgrade here: http://status.crucial.com.au/incidents/ck9htyzccct1

Posted Jul 27, 2016 - 15:44 AEST

Resolved
MySQL check on the server has now finished and the service is now stable. This issue is now resolved.
Posted Jul 27, 2016 - 15:43 AEST
Monitoring
We have restored the mysql service which was causing this outage. We are currently running a mysql check against all databases on the server.
Posted Jul 27, 2016 - 13:01 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jul 27, 2016 - 12:54 AEST