Service Interruption - Reseller Server rs36-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
Our systems show that rs36-eqx3-syd.ha-node.net has fully recovered and have completed a database check to ensure integrity.
Posted Nov 14, 2017 - 19:55 AEDT
Monitoring
Our monitoring alerted us to a fault on the hypervisor hosting rs36-eqx3-syd.ha-node.net. Our systems administrators have migrated the reseller VM away from the faulty hypervisor and are currently monitoring the VM for recovery.
Posted Nov 14, 2017 - 19:25 AEDT