VPS Hypervisor Network Issue - S617
Incident Report for Crucial Hosting
Resolved
The intermittent networking issues were resolved with S617 from 9:00AM yesterday (7th June).

We have stopped migrating VPS's away from this Hypervisor as we have identified one VPS running malicious software which was causing the issues.
Posted Jun 08, 2016 - 12:35 AEST
Identified
Starting tomorrow, all VPS's will be live-migrated to alternate Hypervisors to ensure continued reliability and performance.

This process will begin at 10am, 7th June 2016. We will be moving one VPS at a time and the plan calls for a live migration without any downtime. Our worst case scenario involves a reboot of your VPS which would result in less than 5 minutes of downtime.

We anticipate that these migrations will be completed by the end of this week.
Posted Jun 06, 2016 - 15:40 AEST
Update
Following maintenance last night, the intermittent issue is continuing.
We are working to resolve this issue with highest priority.
Further details will be provided as soon as they become available.
Posted Jun 03, 2016 - 14:30 AEST
Update
Following the maintenance last night there appears to be no change to this issue.

We have completed more internal testing and have posted another scheduled maintenance for this server which will take place tonight.
This is being tracked in a separate status page notification.
Posted Jun 02, 2016 - 15:05 AEST
Update
We have posted scheduled maintenance for this server which will take place tonight. This is being tracked in a separate status page notification.
Posted Jun 01, 2016 - 15:56 AEST
Investigating
Be advised that we are continuing to investigate intermittent packet-loss which is affecting VPS's on Hypervisor S617.
Posted May 31, 2016 - 11:08 AEST