High Load - Shared and Reseller Servers
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jul 11, 2016 - 17:07 AEST
Monitoring
The issue has been identified and we have taken immediate action to resolve the issue.

All services have returned to normal.

We are continuing our investigation and will complete a root-cause-analysis so we can ensure this does not happen again.
Posted Jul 11, 2016 - 13:23 AEST
Investigating
We are currently investigating a number of intermittent load issues across our shared web-hosting and reseller servers.

We are working to resolve this as quickly as possible. An update will be posted shortly.
Posted Jul 11, 2016 - 11:56 AEST