VPS Control Panel Inaccessible - vps.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jul 21, 2016 - 03:07 AEST
Monitoring
We have restored access to the control panel. We will continue to monitor this closely.
Posted Jul 21, 2016 - 01:04 AEST
Investigating
Be advised our monitoring has identified issues with our VPS SSD (and Traditional VPS) control panel.

This should not impact your VPS service, just the control panel used to perform tasks like reboot, and shutdown.

We are actively investigating further and will have an update within 60 mins.
Posted Jul 21, 2016 - 00:52 AEST