Shared Hosting Server sh26-eqx3-syd.ha-node.net - Intermittent High Load
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Aug 22, 2016 - 15:15 AEST
Monitoring
We have identified the source of the load and taken corrective action. We will continue to monitor the server closely.
Posted Aug 22, 2016 - 12:51 AEST
Investigating
We are observing intermittent high-load levels on the shared server sh26-eqx3-syd.ha-node.net

This may be impacting on the performance of accessing your client's websites, email services, ftp services, WHM and the cPanel control panel.

We are actively investigating this and further updates will follow in the next 60 minutes.
Posted Aug 22, 2016 - 12:40 AEST