VPS Control Panel Inaccessible - vps.crucial.com.au
Incident Report for Crucial Hosting
Resolved
We have identified the root cause and put in place measures to prevent against a recurrence of this.

This issue is now fully resolved.
Posted Jun 06, 2016 - 12:17 AEST
Monitoring
The VPS Control Panel is now online.

We are continuing an investigation with the software vendor to determine the root cause so that we can prevent this from recurring.
Posted Jun 06, 2016 - 11:52 AEST
Investigating
Be advised our monitoring has identified issues with our VPS SSD (and Traditional VPS) control panel.

This should not impact your VPS service, just the control panel used to perform tasks like reboot, and shutdown.

We are actively investigating further and will have an update within 60 mins.
Posted Jun 06, 2016 - 11:27 AEST