Network Issues - Crucial Control Panel and Help Centre
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Oct 24, 2016 - 14:34 AEDT
Monitoring
We have restored access to the affected services, we will continue to monitor while the cause is investigated.
Posted Oct 24, 2016 - 11:27 AEDT
Update
We have isolated the impact of the issues to the Crucial Control Panel and our ticketing system.

This is not impacting any of our VPS or shared/reseller hosting services.

We will update further when we have more information
Posted Oct 24, 2016 - 11:07 AEDT
Investigating
Be advised our network is currently experience issues.

This is impacting connectivity to some services on our infrastructure.

We are treating this issue as priority one and are actively investigating.
Posted Oct 24, 2016 - 10:50 AEDT