Mail issues due to server blacklisting
Incident Report for Crucial Hosting
Resolved
Please be advised the issue with SH15 has been resolved. We are now marking this event as solved.
Posted Apr 21, 2015 - 20:36 AEST
Update
The mail problem on rs33 and sh9 has been resolved. Technicians are still investigating on sh15.
Posted Apr 21, 2015 - 17:31 AEST
Update
This is an update that technicians are still investigating on this.
Posted Apr 21, 2015 - 15:35 AEST
Investigating
sh9, sh15 and rs33 servers may experience intermittent mail issues as some IPs have been email blacklisted. Technicians are addressing this now.
Posted Apr 21, 2015 - 14:20 AEST