Service Interruption - Shared Server sh16-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jul 08, 2016 - 16:09 AEST
Monitoring
We have identified the cause of the service interruption and taken corrective action, services have returned to normal.

After monitoring services have been stable and monitoring will continue.
Posted Jul 08, 2016 - 15:18 AEST
Investigating
The server is currently experiencing high load. We are working to resolve this issue as a priority.
Posted Jul 08, 2016 - 15:05 AEST