s634.au.crucialx.net xen_netbk crashed
Incident Report for Crucial Hosting
Resolved
All VMs are reporting online. Issue was caused by a bug in the previously running Xen kernel. The Xen kernel has been updated and server has been rebooted to load the new kernel to prevent this issue from reoccurring.
Posted Apr 03, 2016 - 02:14 AEDT
Monitoring
Updates have been applied to patch issue. Hypervisor has been rebooted. VMs are now being booted.
Posted Apr 03, 2016 - 02:06 AEDT
Update
Updates have been applied to prevent the issue from reoccurring. Hypervisor is now being rebooted to load new kernel. There will be downtime for VPS on this hypervisor. Expected ETA is 30mins.
Posted Apr 03, 2016 - 01:25 AEDT
Identified
xen_netbk has crashed on vps hypervisor s634.au.crucialx.net. Server requires emergency maintenance. Current ETA is 1 hour.
Posted Apr 03, 2016 - 00:55 AEDT