Reseller Hosting Server Down - rs18-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Sep 02, 2015 - 00:33 AEST
Update
Services appear to be operating normally however we are still monitoring.
Posted Sep 01, 2015 - 17:47 AEST
Update
Be advised we are still investigating this issue. We will update within the next hour.
Posted Sep 01, 2015 - 16:47 AEST
Update
Be advised we are seeing customers not being able to access their sites at all. We are actively investigating these reports.
Posted Sep 01, 2015 - 16:17 AEST
Update
Be advised some customers are reporting slow loading websites. We are investigating further.

We will provide an update within 1 hour.
Posted Sep 01, 2015 - 16:07 AEST
Update
As per our previous update we are still monitoring this
Posted Sep 01, 2015 - 13:26 AEST
Monitoring
We are aware this particular server has experienced repeated issues in the last week. In all cases the faults have been caused by a DDOS / DOS attack on the server. Each case we've manually activated our DDOS / DOS protection, and restored services.

This status event will be left open until the root cause has been resolved. Any further identified issues will be updated via this status event.
Posted Sep 01, 2015 - 12:32 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We have identified part of the issue and have taken steps to mitigate this. We are actively investigating further and updates will follow in the next 60 minutes.
Posted Sep 01, 2015 - 11:45 AEST