VPS Hypervisor Down - s655.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All VPS have now booted and are confirmed up.
Posted Apr 29, 2016 - 02:12 AEST
Monitoring
The node has rebooted and VPS are now being started.
Posted Apr 29, 2016 - 02:00 AEST
Identified
The host node has become unresponsive and has been rebooted. We are now monitoring it as it boots.
Posted Apr 29, 2016 - 01:56 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Apr 29, 2016 - 01:49 AEST