VPS Hypervisor Intermittent Issues - s652.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
Be advised all VPS services have now been started up.

This is a final update that this incident is now resolved. We are appreciate your patience whilst we resolved this matter.
Posted Mar 12, 2015 - 15:22 AEDT
Update
Be advised the emergency maintenance has been completed and the server has been booted up. The process of starting up affected VPS services has begun.

Updates to follow.
Posted Mar 12, 2015 - 15:04 AEDT
Update
Be advised the technician has arrived at the data center and is starting the emergency maintenance now. During this period your affected VPS service will be unavailable.

We estimate the maintenance should take 30 minutes.

Further updates to follow.
Posted Mar 12, 2015 - 14:43 AEDT
Identified
Be advised our internal monitoring has indicated that a VPS Hypervisor is having intermittent issues. As a result your VPS service that resides on this node may not be intermittently experiencing connection issues or errors.

We have identified the issue as faulty hardware, we will be performing emergency maintenance to swap out the faulty part in the next 1 -2 hours.

A technician has been dispatched to the data center to begin and action the emergency maintenance.

We will provide updates as information becomes available.
Posted Mar 12, 2015 - 14:14 AEDT