Reseller Hosting Server Issues - s536.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
The server has now been rebooted and the issue with Cloudlinux has been confirmed to be resolved.
Posted Mar 22, 2016 - 10:03 AEDT
Identified
Following the earlier downtime we will need to reboot the server again to resolve issues with Cloudlinux preventing some websites from loading correctly.

The server is now being rebooted and you will not be able to access your website hosting service for up to 10 minutes.
Posted Mar 22, 2016 - 09:46 AEDT