Shared Hosting Server Down - sh16-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
Technicians have completed the maintenance task to resolve this issue.
Posted Oct 13, 2015 - 23:24 AEDT
Monitoring
The server is now operating normally. We have identified the issue and are planning emergency maintenance to go ahead this evening to resolve the root cause of the issue. Our technicians will continue to monitor the server closely until then.
Posted Oct 13, 2015 - 13:56 AEDT
Identified
Be advised we have reboot the server to return services to normal. However our checks have indicated that the original reported symptoms are still occurring. We are investigating further.
Posted Oct 13, 2015 - 13:31 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your websites, email services, ftp services and the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Oct 13, 2015 - 13:04 AEDT