DNS Service Interruption - ha-node.net
Incident Report for Crucial Hosting
Resolved
This issue is now resolved.
Posted Jan 24, 2017 - 13:39 AEDT
Monitoring
The issue has been rectified and propagation has completed. We are continuing to monitor this closely to ensure there are no lingering problems.
Posted Jan 24, 2017 - 11:43 AEDT
Identified
We have identified the cause and are currently taking corrective action. You may be unable to access cPanel / WHM until the issue is resolved.
Posted Jan 24, 2017 - 11:31 AEDT
Investigating
We are currently investigating an issue with the DNS resolution of ha-node.net affecting our shared and reseller platform using the server hostname's shXX-eqx3-syd.ha-node.net / rsXX-eqx3-syd.ha-node.net / vmshXX.ha-node.net / vmrsXX.ha-node.net.
Posted Jan 24, 2017 - 11:22 AEDT