VPS Hypervisor Intermittent Issues - s620.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This is an final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Apr 25, 2015 - 21:41 AEST
Update
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Apr 25, 2015 - 21:39 AEST
Identified
Please be advised, we have rebooted the hypervisor so the VMs resides on this node will also get rebooted. We will provide update once it is online.
Posted Apr 25, 2015 - 20:47 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is having intermittent issues. As a result your VPS service that resides on this node may be intermittently experiencing connection issues or errors.

Our technicians are looking into this and we will provide updates as information becomes available.
Posted Apr 25, 2015 - 20:05 AEST