Networking issue affecting control.crucial.com.au
Incident Report for Crucial Hosting
Resolved
We have identified the root cause and are cooperating with our hardware-vendor support team to ensure this does not happen again. We are confident in the stability of the system at this time.
Posted Sep 07, 2016 - 17:03 AEST
Monitoring
We have identified the issue and services should now be restored.
Posted Sep 06, 2016 - 16:58 AEST
Identified
We are investigating a networking issue affecting control.crucial.com.au. Current ETA is 15mins.
Posted Sep 06, 2016 - 16:16 AEST