VPS Hypervisor Down - s477.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All Virtual Machines are back online. We will be following this issue up internally.
Posted Feb 26, 2016 - 03:16 AEDT
Update
Hypervisor is online and Virtual Machines are booting.
Posted Feb 26, 2016 - 02:44 AEDT
Investigating
Our monitoring has indicated that there is an issue with s477.au.crucialx.net

Our System Administrators are investigating.
Posted Feb 26, 2016 - 02:40 AEDT