VPS Hypervisor Down - s637.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted May 15, 2015 - 01:50 AEST
Monitoring
Be advised the load / slowness symptoms have been corrected, we are just monitoring to ensure all services boot up successfully. We will update once all services have been successfully restored.
Posted May 15, 2015 - 01:44 AEST
Update
Be advised some VPS services may be experiencing load / slowness. We are investigating further.
Posted May 15, 2015 - 01:28 AEST
Identified
Be advised the DC Technician has restored the hypervisor and affected VPS Services are being started up. On duty tech staff will verify each affected VPS has booted up and is on the network.
Posted May 15, 2015 - 01:03 AEST
Update
Be advised that after a remote reboot attempt this server has not restored. A DC Technician is being sent to the Data Center to investigate further.
Posted May 15, 2015 - 00:21 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted May 15, 2015 - 00:07 AEST