Intermittent mail issues due to server blacklisting
Incident Report for Crucial Hosting
Resolved
All services returned to normal.
Posted Apr 10, 2015 - 09:52 AEST
Monitoring
We are continuing to monitor our Shared and Reseller hosting fleet for any continued black-listing issues. We appreciate all customers patience whilst we manage this incident.
Posted Apr 09, 2015 - 12:44 AEST
Update
The issue on sh10-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 07:49 AEST
Update
The issue on rs33-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 07:33 AEST
Update
The issue on rs18-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 07:12 AEST
Update
The issue on sh23-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 06:51 AEST
Update
The issue on sh16-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 06:24 AEST
Update
The issue on s341.au.crucialx.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 05:30 AEST
Update
The issue on rs30-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 04:21 AEST
Update
The issue on rs32-eqx3-syd.ha-node.net & rs27-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 09, 2015 - 01:33 AEST
Update
The issue on rs19-eqx3-syd.ha-node.net, sh17-eqx3-syd.ha-node.net, rs14-eqx3-syd.ha-node.net, s394.au.crucialx.net, sh20-eqx3-syd.ha-node.net has been isolated. Further updates will be posted soon.
Posted Apr 08, 2015 - 23:44 AEST
Update
Technicians are still investigating the issue. We are treating this issue as priority one and are actively investigating
Posted Apr 08, 2015 - 22:09 AEST
Update
Technicians still investigating the issue. We are treating this issue as priority one and are actively investigating.
Posted Apr 08, 2015 - 18:17 AEST
Update
Technicians are still investigating the issue. We are treating this issue as priority one and are actively investigating.
Posted Apr 08, 2015 - 16:43 AEST
Update
Technicians are still investigating the issue
Posted Apr 08, 2015 - 14:21 AEST
Investigating
Several Shared and Reseller servers may experience intermittent mail issues as some IPs have been email blacklisted. Technicians are addressing this now.
Posted Apr 08, 2015 - 13:37 AEST