Reseller Hosting Server Down - rs18-eqx3-syd.ha-node
Incident Report for Crucial Hosting
Resolved
This issue is now resolved.

Thank you for your patience.
Posted Aug 18, 2015 - 12:20 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Aug 18, 2015 - 11:14 AEST