VPS Hypervisor Down - s655.au.crucialx.net, s657.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All Virtual Machines are back online. We will be following this issue up internally.
Posted Apr 13, 2016 - 05:57 AEST
Identified
The Hypervisors are online and Virtual Machines are booting.
Posted Apr 13, 2016 - 05:52 AEST
Investigating
Our monitoring has indicated that there is an issue with the SSD VPS Hypervisors s655.au.crucialx.net and s657.au.crucialx.net

Our System Administrators are investigating.
Posted Apr 13, 2016 - 05:46 AEST