Reseller Hosting Server Down - vmrs42.ha-node.net
Incident Report for Crucial Hosting
Resolved
All database integrity checks have been completed with no issues found.

This incident is now resolved.
Posted Mar 08, 2017 - 13:22 AEDT
Monitoring
The cause of the outage has been determined as a kernel panic. The server then automatically restarted and is currently online. We are continuing with the integrity checks on all databases.
Posted Mar 08, 2017 - 13:06 AEDT
Update
The server has been restarted and we are currently conducting integrity checks over all databases.

We are actively investigating the cause and further updates will follow in the next 15 minutes.
Posted Mar 08, 2017 - 12:46 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are actively investigating and further updates will follow in the next 15 minutes.
Posted Mar 08, 2017 - 12:45 AEDT