Shared Hosting Server Down - sh12-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Sep 25, 2017 - 15:51 AEST
Monitoring
The server is now up and running, We are running MySQLCheck to ensure database consistency.
Posted Sep 25, 2017 - 15:27 AEST
Update
The server was migrated off the hypervisor which had issues and is currently booting up.
Posted Sep 25, 2017 - 14:58 AEST
Identified
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Sep 25, 2017 - 14:57 AEST