Service Interruption - Hypervisor Outage
Incident Report for Crucial Hosting
Resolved
We have identified the root cause of the outage to be a localised network switch issue. We have scheduled maintenance-work to mitigate the risk of this occurring again.
Posted 2 months ago. Jul 14, 2017 - 17:43 AEST
Monitoring
All customer VPS's which were on the affected hypervisor have been migrated to operational hypervisors and are now online. We are continuing to investigate the cause of the outage.
Posted 3 months ago. Jul 13, 2017 - 16:36 AEST
Update
We are restarting the affected VPS customers on a new hypervisor and all servers are expected to be online within the next 10-15 minutes.

We are continuing to investigate the cause of the outage.
Posted 3 months ago. Jul 13, 2017 - 16:19 AEST
Investigating
We are currently investigating an outage affecting up to 15 Blaze VPS customers.

We will provide updates within the next 15 minutes.
Posted 3 months ago. Jul 13, 2017 - 16:08 AEST