Outbound Email Deliverability on Shared, Reseller and Managed Hosting Platforms
Incident Report for Crucial Hosting
Resolved
We have been observing consistent successful email-deliveries to Microsoft email servers. We will be conducting a detailed investigation into the root cause so that we can prevent this from recurring.
Posted Jan 06, 2016 - 18:51 AEDT
Monitoring
Mail flow for these services has been restored. Technicians will continue to monitor.
Posted Jan 06, 2016 - 17:10 AEDT
Update
Our investigation is continuing. We have engaged a number of partners in our investigation to ensure we can resolve this as quickly as possible.
Posted Jan 06, 2016 - 15:00 AEDT
Investigating
A number of customers may experience bounce-messages when sending emails to Microsoft services, such as Office365, Outlook.com and Hotmail. We are working urgently to identify and resolve the cause of this.
Posted Jan 06, 2016 - 14:15 AEDT