Legacy Shared and Reseller Hosting Server issues
Incident Report for Crucial Hosting
Resolved
We confirm all services returned to normal operation as of 13:52.

The issue was caused during the implementation improved security measures on these servers. We apologise for any inconvenience caused.
Posted Aug 22, 2016 - 15:14 AEST
Identified
We have identified the issue and are actively implementing the fix across each of the affected servers.
Posted Aug 22, 2016 - 13:27 AEST
Investigating
Be advised our internal monitoring has indicated that the following legacy Shared and Reseller Hosting server may be currently down or unavailable.

s263.au.crucialx.net
s341.au.crucialx.net
s353.au.crucialx.net
s357.au.crucialx.net
s375.au.crucialx.net
s392.au.crucialx.net
s394.au.crucialx.net
s456.au.crucialx.net
s526.au.crucialx.net
s536.au.crucialx.net
s580.au.crucialx.net

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Aug 22, 2016 - 13:11 AEST