VPS Hypervisor Down - s606
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Jan 09, 2016 - 21:29 AEDT
Update
The server reboot has completed and Virtual Servers are starting to come back online now, we will check they have loaded without issue before closing this notice.
Posted Jan 09, 2016 - 21:10 AEDT
Identified
The server is being rebooted now.
Posted Jan 09, 2016 - 21:02 AEDT
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jan 09, 2016 - 20:51 AEDT