Reseller Hosting - rs21-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jan 29, 2016 - 19:59 AEDT
Monitoring
Services now appear to be working as per usual. We are continuing to double-check that all services are operating as expected.
Posted Jan 29, 2016 - 17:42 AEDT
Update
The file-system check has completed and confirmed there were no errors. Services are now starting up. We will continue to investigate the WHM/cPanel Interface unresponsiveness.
Posted Jan 29, 2016 - 17:37 AEDT
Update
A file-system check is currently underway. We expect the server to complete this shortly. Further updates will be provided shortly.
Posted Jan 29, 2016 - 17:09 AEDT
Update
The server is now being rebooted, further updates will follow the progress of this.
Posted Jan 29, 2016 - 17:02 AEDT
Investigating
Be advised our internal monitoring has indicated that the server rs21-eqx3-syd.ha-node.net is unresponsive.

This may be impacting access to Websites, Email, FTP and the cPanel and WHM control panels.

Our SysOps team are actively working on this and further updates will follow in the next 60 minutes.
Posted Jan 29, 2016 - 16:02 AEDT