VPS Hypervisor Rebooted - s650.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All Virtual Machines have been running for a long period of time without any issues.

If you are experiencing any issues, please contact our support.
Posted Feb 25, 2016 - 08:55 AEDT
Monitoring
We had identified an issue with 's650.au.crucialx.net' which resulted in the hypervisor being rebooted.

All Virtual Machines have since been rebooted.

We are currently monitoring services to ensure a smooth recovery.
Posted Feb 25, 2016 - 08:45 AEDT