Shared Hosting Server Down - sh10-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jun 14, 2016 - 22:17 AEST
Monitoring
The server has completed rebooting.
MySQL database integrity checks are now currently running, all services have been restored.
Posted Jun 14, 2016 - 21:38 AEST
Update
The server has become unresponsive and is in the process of being rebooted.
ETA is currently 10 minutes until services restored.
Posted Jun 14, 2016 - 21:24 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 14, 2016 - 21:18 AEST