Emergency Maintenance - s487.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
The incident has been resolved, and all VMs are back online.

Thankyou for your patience in this matter.
Posted Mar 09, 2015 - 05:21 AEDT
Identified
One of our hypervisors is experiencing a system-level issue requiring an emergency repair. A technician has been dispatched to the datacenter to perform required works.
Posted Mar 09, 2015 - 00:00 AEDT