Reseller / Shared Hosting Fault - RS13, SH11, SH15, RS17
Incident Report for Crucial Hosting
Resolved
We have been monitoring all affected services and all appear to be stable. As all services are back to normal we are marking this issue resolved. Further investigations are being completed with a software vendor in regards to the root cause.
Posted Jul 03, 2015 - 14:50 AEST
Monitoring
Be advised services on RS13 have been restored. We are investigating further.
Posted Jul 03, 2015 - 13:58 AEST
Identified
Be advised RS13 is experiencing a full outage which is impacting all hosting services on this node. We are investigating the issue now.
Posted Jul 03, 2015 - 13:31 AEST
Monitoring
Be advised we are working with a software vendor to resolve the root cause of this issue. We are monitoring these affected servers closely.
Posted Jul 03, 2015 - 13:02 AEST
Update
Be advised services on RS17 have now been restored. We are continuing to investigate the root cause.
Posted Jul 03, 2015 - 12:22 AEST
Identified
Be advised RS17 is now experiencing similar symptoms, we are investigating.
Posted Jul 03, 2015 - 12:20 AEST
Update
Be advised we have restored services and are actively investigating the root cause. All web sites should now be responding again.
Posted Jul 03, 2015 - 11:46 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller or Shared Hosting servers are currently experiencing issues.

This may be impacting access to you or your client's websites. Initial checks are showing this is only impacting the loading of websites through http/https.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jul 03, 2015 - 11:35 AEST