VPS Hypervisor Issues - s620.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All VPS hosted on this Hypervisor have been booted up and confirmed running.
Posted Jan 24, 2016 - 13:56 AEDT
Monitoring
The reboot has brought the hypervisor back online, Virtual Machines hosted on this are being started up and checked.
Posted Jan 24, 2016 - 13:20 AEDT
Update
The hypervisor is being rebooted to allow technicians to investigate a potential hardware fault.
Posted Jan 24, 2016 - 13:08 AEDT
Investigating
Be advised our internal monitoring has indicated that the VPS Hypervisor, s620.au.crucialx.net is experiencing issues. As a result your VPS service that resides on this node may not be accessible or may not be running.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jan 24, 2016 - 12:53 AEDT