Shared Hosting Server Down - sh9-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
All our monitoring has not shown any further issues, as a result we are now marking this incident as resolved. As mentioned in earlier update an incident report will be provided via email in the next few business days.
Posted Oct 19, 2015 - 12:35 AEDT
Monitoring
Be advised that all services are now operational and have been returned to normal. If you notice any issues with your website, email or the cPanel control panel, please feel free to reach out to our support team by going to help.crucial.com.au.

We will be preparing an incident report for this extended incident over the next 1 - 2 business days. This will be emailed to all affected customers on sh9-eqx3-syd.ha-node.net.

This status event will remain open whilst we monitor the server over the next few hours. Unless there is any further identified issues no further updates will be provided via this status event.
Posted Oct 19, 2015 - 11:13 AEDT
Update
Be advised the server is now online, however some sites that use databases may notice errors or their site's not working as expected. We are aware and are actively investigating.
Posted Oct 19, 2015 - 11:02 AEDT
Update
Be advised the server is undergoing a file system check to ensure data integrity. We will update shortly once that check is complete.

Further updates to follow in the next 60 minutes.
Posted Oct 19, 2015 - 10:49 AEDT
Update
Be advised our team is still working on this incident as a priority.

Further updates to follow in the next 60 minutes.
Posted Oct 19, 2015 - 09:46 AEDT
Update
Be advised that backups have been restored however several recovery tasks still need to be completed before services can be brought online. We are continuing to work on this issue as a priority.

Further updates to follow in the next 60 minutes.
Posted Oct 19, 2015 - 09:13 AEDT
Identified
Be advised that a blade on our Blaze Cloud platform was impacted by an outage. Upon restoring services to normal, SH9 did not come back on line.

Our escalated staff are currently working on restoring SH9 from backups.

This will be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Oct 19, 2015 - 08:46 AEDT