s635 Hypervisor Down
Incident Report for Crucial Hosting
Resolved
Services have been fully restored and technicians will continue to investigate the cause of this issue.

If you have any issues as a result of this outage, please contact support.
Posted Jan 13, 2016 - 17:33 AEDT
Monitoring
Technicians have restarted the server and have started all VPS services. Customers should see connectivity restored shortly.
Posted Jan 13, 2016 - 17:20 AEDT
Investigating
We have identified an issue with the hypervisor s635.au.crucialx.net. Technicians are investigating and will provide an update shortly.
Posted Jan 13, 2016 - 17:12 AEDT