VPS Hypervisor Down - s650
Incident Report for Crucial Hosting
Resolved
We have scheduled emergency maintenance to be performed tonight to address the cause of recent downtime on this hypervisor.

Please refer to the incident here for updates: http://status.crucial.com.au/incidents/cx1v0hr8t35y
Posted Jul 19, 2016 - 14:45 AEST
Monitoring
All VMs are now back online. We believe we have identified the root cause of the outage and have planned for maintenance to fix the issue.
Posted Jul 19, 2016 - 08:14 AEST
Identified
The hypervisor has been rebooted and is now online. VMs are currently being started.
Posted Jul 19, 2016 - 08:07 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jul 19, 2016 - 07:57 AEST
Update
Further emergency maintenance is being planned for this hypervisor, however, it may not require an outage. Further updates will follow.
Posted Jul 18, 2016 - 13:19 AEST
Update
All VMs are now back online. We are continuing to look into the cause of the outage.
Posted Jul 18, 2016 - 10:18 AEST
Identified
The hypervisor has been rebooted and is now online. VMs are currently being started.
Posted Jul 18, 2016 - 10:12 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jul 18, 2016 - 10:01 AEST